Jump to content


Photo
- - - - -

DH GPF, first I've encountered


  • Please log in to reply
20 replies to this topic

#1 18Bravo

18Bravo

    Member

  • Members
  • PipPip
  • 52 posts

Posted 22 July 2009 - 10:22 PM

I figured I should ask here before heading to main RO forums;

Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2535 MHz with 510MB RAM
Video: RADEON 9250 (6614)

General protection fault!

History: PlayBack <- FALVoiceModule::Decode <- UALAudioSubsystem::PlayVoicePacket <- UVoiceChannel::ReceivedBunch <- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch <- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Vieux <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free
I can just imagine being crowded by four kids in a small room all screaming at me to type random stuff, and THIS coming out.

#2 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 23 July 2009 - 08:19 AM

Looks like an audio API crash. Unless it happens regularly, I wouldn't worry about it.
Posted Image

#3 18Bravo

18Bravo

    Member

  • Members
  • PipPip
  • 52 posts

Posted 23 July 2009 - 06:44 PM

Thanks for the help Psycho_Chicken.
I can just imagine being crowded by four kids in a small room all screaming at me to type random stuff, and THIS coming out.

#4 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 06 October 2009 - 07:14 PM

OK...now I had another...think it's an actual problem to be concerned about now: on Sunshine's Tank Country...Debrecen DH update map.
-----------------------------------------------------error message--->

Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows NT 6.0 (Build: 6002)
CPU: GenuineIntel PentiumPro-class processor @ 2500 MHz with 4094MB RAM
Video: NVIDIA Geforce 9800 GT (7578)

General protection fault!

History: UObject::GetFullName <- UObject::IsValid <- UObject::GetFullName <- UObjectProperty::CleanupDestroyed <- (ObjectProperty Engine.Actor.Deleted) <- UStruct::CleanupDestroyed <- (Class DH_Vehicles.DH_ShermanFireFlyCannonPawn) <- CleanupRefs <- ULevel::CleanupDestroyed <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Debrecen GCF Brenus 9xcap Arty Tank Moto <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

:?: :? :evil:
[JR] Full speed, Long bursts, No fear!
Posted Image

#5 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 19 October 2009 - 07:20 AM

Are they always the same error or do they differ from crash to crash?
Posted Image

#6 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 22 October 2009 - 12:46 PM

Are they always the same error or do they differ from crash to crash?


They have varied some...from GPF to Runtime Visual Basic Error. I'll post the next one...if I get one. :!:

:mrgreen:
[JR] Full speed, Long bursts, No fear!
Posted Image

#7 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 26 October 2009 - 05:53 PM

OK, here's one I received just after joining Allied forces on Sunshine's Tank Country server. I just received an update to my graphics card earlier today(GForce 9800T)...issue?

Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows NT 6.0 (Build: 6002)
CPU: GenuineIntel PentiumPro-class processor @ 2500 MHz with 4094MB RAM
Video: NVIDIA GeForce 9800 GT (8627)

General protection fault!

History: UObject::GetFullName <- UObject::IsValid <- UObject::GetFullName <- UObjectProperty::CleanupDestroyed <- (ObjectProperty Engine.Actor.Base) <- UStruct::CleanupDestroyed <- (Class xVoting.VotingReplicationInfo) <- CleanupRefs <- ULevel::CleanupDestroyed <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Eindhoven <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

:mrgreen:
[JR] Full speed, Long bursts, No fear!
Posted Image

#8 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 26 October 2009 - 09:27 PM

...AND another one, later this evening...*siiigh*:

Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows NT 6.0 (Build: 6002)
CPU: GenuineIntel PentiumPro-class processor @ 2500 MHz with 4094MB RAM
Video: NVIDIA GeForce 9800 GT (8627)

General protection fault!

History: UObject::IsValid <- UObject::GetFullName <- UObjectProperty::CleanupDestroyed <- (ObjectProperty ROEngine.ROPawn.SeveredLeftArm) <- UStruct::CleanupDestroyed <- (Class DH_BritishPlayers.DH_BritishRiflemanPawn) <- CleanupRefs <- ULevel::CleanupDestroyed <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- Level Vieux <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

:evil:
[JR] Full speed, Long bursts, No fear!
Posted Image

#9 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 27 October 2009 - 01:39 PM

Are all your drivers up to date? Not just video?

Also, have you tried running verifying the game cache, both of DH and RO? The fact that you keep getting GPF's points more to an issue within your OS than the game. Those error messages aren't giving any details of what went wrong, they merely list the shutdown steps that the game is taking. Hence why "driver issues" springs to mind first and foremost.
Posted Image

#10 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 27 October 2009 - 07:58 PM

Are all your drivers up to date? Not just video?

Also, have you tried running verifying the game cache, both of DH and RO?

CHECKED OUT OK.

Hence why "driver issues" springs to mind first and foremost.

Hmm. I'm an Orc in an Art museum when it comes to these matters...but a routine check in the Windows control panel says that 'the latest drivers are installed' on graphics, sound and processors etc...only thing there's a little warning triangle at is 'portable units' and 'network card'...? Where's the usual troubles/issues located? :oops:

Posted Image
...those li'l triangles...

:mrgreen:
[JR] Full speed, Long bursts, No fear!
Posted Image

#11 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 28 October 2009 - 02:04 PM

Don't know what they are, but they shouldn't be your problem.

Next time you crash, grab the contents of the game log (DarkestHour\System\DarkestHour.log) for me, as that's the only place that's got any chance of telling us what's going wrong.

Does this happen to you in regular RO or any of the other mods like MN?
Posted Image

#12 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 28 October 2009 - 02:26 PM

[...]Next time you crash, grab the contents of the game log (DarkestHour\System\DarkestHour.log) for me[...]


It's a 1,37MegaByte(!) huge bunch of text...how do ya want it? Paste here? Cut out a relevant part? Send PM with it? Or...? :mrgreen:
[JR] Full speed, Long bursts, No fear!
Posted Image

#13 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 01 November 2009 - 03:08 PM

Just post the last chunk of it. Say the last 50 lines roughly. Anything before that is almost certainly irrelevant.
Posted Image

#14 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 01 November 2009 - 09:52 PM

[...]
ScriptLog: PreClientTravel
Log: Browse: 204.128.245.39/DH-Vieux_Heavy_Assault_v2?Name=Groundwaffe?Class=Engine.Pawn?Character=US_743rdT2?team=1?VAC=1?GAME=DH_Engine.DarkestHourGame
Log: URL: Adding default option Name=Groundwaffe
Log: URL: Adding default option Class=Engine.Pawn
Log: URL: Adding default option Character=US_743rdT2
Log: URL: Adding default option team=1
Log: Browse: Index.rom?closed?Name=Groundwaffe?Class=Engine.Pawn?Character=US_743rdT2?team=1
Log: Failed; returning to Entry
Log: GP=TRUE
Log: Spawning new actor for Viewport WindowsViewport
Warning: GameInfo Entry.GameInfo (Function Engine.GameInfo.PostLogin:02F8) Accessed None 'SteamStatsAndAchievements'
Warning: GameInfo Entry.GameInfo (Function Engine.GameInfo.PostLogin:0316) Accessed None 'SteamStatsAndAchievements'
ScriptLog: New Player Groundwaffe id=84159f68256957d3d67b35cb78cb770f
ScriptLog: PlayerController.ProgressCommand Cmd 'menu:DH_Interface.DHNetworkStatusMessage' Msg1 'Cancelled Connect Attempt' Msg2 ''
NetComeGo: Close TcpipConnection 204.128.245.39:7757 10/31/09 00:56:35
Exit: Socket shut down
ScriptLog: MainMenu: starting music DH_Menu_Music
ScriptLog: MainMenu: starting music DH_Menu_Music
Log: Unknown style requested none
Log: appRequestExit(0)
Localization: No localization: RedOrchestra.General.Exit (int)
Exit: Preparing to exit.
Log: Purging garbage
Log: Unbound to Window.dll
Log: Unbound to Core.dll
Log: Unbound to Engine.dll
Exit: Game engine shut down
Log: Unbound to WinDrv.dll
Log: POSTFX - TripPostFX::CleanUp
Exit: Windows client shut down
Log: Unbound to D3D9Drv.dll
Log: Unbound to XGame.dll
Log: Unbound to IpDrv.dll
Log: Unbound to Editor.dll
Log: Unbound to Fire.dll
Log: Unbound to XInterface.dll
Log: Unbound to UWeb.dll
Log: Unbound to ROEngine.dll
NetComeGo: Close TcpipConnection 204.128.245.39:7757 10/31/09 00:56:43
Log: Unbound to ALAudio.dll
Log: Waiting for file streaming thread to finish...
Exit: OpenAL Audio subsystem shut down.
Exit: Socket shut down
Log: (Karma): Level Karma Terminated.
Log: (Karma): MePoolMallocDestroy(): 116098544 structs still allocated
Log: Garbage: objects: 76519->0; refs: 1251398
Exit: Object subsystem successfully closed.
Exit: Exiting.
Log: FileManager: Reading 0 GByte 774 MByte 579 KByte 388 Bytes from HD took 14.847060 seconds (14.628059 reading, 0.219000 seeking).
Log: FileManager: 1.301006 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Memory Allocation Status
Uninitialized: Curr Memory 0.267M / 5.852M
Uninitialized: Peak Memory 816.407M / 823.453M
Uninitialized: Allocs 980 Current / 82921232 Total
Uninitialized: Log file closed, 10/31/09 00:56:43

Any help? :shock: :mrgreen:
[JR] Full speed, Long bursts, No fear!
Posted Image

#15 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 02 November 2009 - 08:01 AM

Are you sure that was from an after-crash log? That appears to be a regular game shut down where you've chosen to exit rather than having it forced upon you...
Posted Image

#16 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 02 November 2009 - 01:39 PM

Are you sure that was from an after-crash log? That appears to be a regular game shut down where you've chosen to exit rather than having it forced upon you...


EDIT: replaced with a fresh bunch of data (today 20:50 local time: GMT+1)

[couple of hundred lines of the first one (Critical FSkinVertex...) removed]
[...]
Error: Locked rendering resource invalid - mode switch?
Critical: FSkinVertexStream::GetStreamData
Error: Locked rendering resource invalid - mode switch?
Critical: FSkinVertexStream::GetStreamData
Error: Locked rendering resource invalid - mode switch?
Critical: FSkinVertexStream::GetStreamData
Error: Locked rendering resource invalid - mode switch?
Critical: FSkinVertexStream::GetStreamData
Error: Locked rendering resource invalid - mode switch?
Critical: FSkinVertexStream::GetStreamData
Error: Locked rendering resource invalid - mode switch?
Log: Enter SetRes: 1280x960 Fullscreen 1
Critical: ClearFallbacks
Critical: UD3D9RenderDevice::Flush
Critical: UD3D9RenderDevice::SetRes
Critical: HandleBigChange
Critical: UD3D9RenderDevice::Lock
Critical: UViewport::Lock
Critical: UWindowsViewport::Lock
Critical: UGameEngine::Draw
Critical: UWindowsViewport::Repaint
Critical: UWindowsClient::Tick
Critical: ClientTick
Critical: UGameEngine::Tick
Critical: Level Eindhoven
Critical: UpdateWorld
Critical: MainLoop
Critical: FMallocWindows::Free
Critical: FMallocWindows::Realloc
Critical: 4C576C61 0 FArray
Critical: FArray::Realloc
Critical: 0*2
Critical: FMallocWindows::Free
Exit: Executing UObject::StaticShutdownAfterError
Exit: Executing UWindowsClient::ShutdownAfterError
Log: Waiting for file streaming thread to finish...
Exit: OpenAL Audio subsystem shut down.
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Exit: Double fault in object ShutdownAfterError
Localization: No localization: Window.IDDIALOG_CrashBox.IDC_CrashBox (int)
Exit: Exiting.
Log: FileManager: Reading 1 GByte 152 MByte 960 KByte 222 Bytes from HD took 37.638171 seconds (37.363171 reading, 0.275000 seeking).
Log: FileManager: 21.223495 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Log file closed, 11/02/09 20:54:10
:roll:
[JR] Full speed, Long bursts, No fear!
Posted Image

#17 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 02 November 2009 - 08:31 PM

AND another one an hour later...sheeeeeeez!!! :evil: :evil: :evil: :shock:

Got it just at the moment someone shot me while jumping out of turret...
[...]
Warning: DH_StuartTank_British DH-Eindhoven_v7.DH_StuartTank_British (Function ROEngine.ROTreadCraft.UpdateTurretReferences:00AB) Accessed None
Warning: DH_StuartTank_British DH-Eindhoven_v7.DH_StuartTank_British (Function ROEngine.ROTreadCraft.UpdateTurretReferences:00A3) Accessed None 'WeaponPawns'
Warning: DH_StuartTank_British DH-Eindhoven_v7.DH_StuartTank_British (Function ROEngine.ROTreadCraft.UpdateTurretReferences:00AB) Accessed None
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:12BC) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:1382) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:12BC) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:1382) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:12BC) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:1382) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:12BC) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:1382) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:12BC) Accessed None 'WeaponPawns'
Warning: DHHud DH-Eindhoven_v7.DHHud (Function ROEngine.ROHud.DrawVehicleIcon:1382) Accessed None 'WeaponPawns'
Warning: DH_American None (Function ROEngine.ROSPECIES_Human.Setup:00AE) Accessed None 'PlayerReplicationInfo'
Warning: DH_American None (Function ROEngine.ROSPECIES_Human.Setup:01D8) Accessed None 'PlayerReplicationInfo'
Warning: DH_American None (Function ROEngine.ROSPECIES_Human.Setup:00AE) Accessed None 'PlayerReplicationInfo'
Warning: DH_American None (Function ROEngine.ROSPECIES_Human.Setup:01D8) Accessed None 'PlayerReplicationInfo'
Warning: ROSPECIES_Human None (Function ROEngine.ROSPECIES_Human.Setup:00AE) Accessed None 'PlayerReplicationInfo'
Warning: ROSPECIES_Human None (Function ROEngine.ROSPECIES_Human.Setup:01D8) Accessed None 'PlayerReplicationInfo'
Critical: Assertion failed: GObjObjects(InIndex)==NULL [File:.\UnObj.cpp] [Line: 4722]
Critical: Windows GetLastError: En icke-blockerande socketåtgärd kunde inte slutföras med en gång. (10035)
Exit: Executing UObject::StaticShutdownAfterError
Exit: Executing UWindowsClient::ShutdownAfterError
Log: Waiting for file streaming thread to finish...
Exit: OpenAL Audio subsystem shut down.
Critical: UObject::AddObject
Critical: UObject::StaticAllocateObject
Critical: (VehicleDamagedEffect Transient)
Critical: UObject::StaticConstructObject
Critical: ULevel::SpawnActor
Critical: (VehicleDamagedEffect)
Critical: AONSVehicle::Tick
Critical: AROWheeledVehicle::Tick
Critical: TickAllActors
Critical: ULevel::Tick
Critical: (NetMode=3)
Critical: TickLevel
Critical: UGameEngine::Tick
Critical: Level Eindhoven
Critical: UpdateWorld
Critical: MainLoop
Critical: FMallocWindows::Free
Critical: FMallocWindows::Realloc
Critical: 4C576C61 0 FArray
Critical: FArray::Realloc
Critical: 0*2
Critical: FMallocWindows::Free
Localization: No localization: Window.IDDIALOG_CrashBox.IDC_CrashBox (int)
Exit: Exiting.
Log: FileManager: Reading 0 GByte 757 MByte 24 KByte 348 Bytes from HD took 3.767017 seconds (3.565017 reading, 0.202000 seeking).
Log: FileManager: 1.150998 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Log file closed, 11/02/09 21:26:41
[JR] Full speed, Long bursts, No fear!
Posted Image

#18 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 03 November 2009 - 10:05 AM

I can't help noticing that your crashes only seem to occur on that one particular server, on large custom tank maps. That, along with your crash logs, suggest perhaps some sort of memory or video problem. Do you know how hot your video card is getting by any chance? It might be worth grabbing GPUZ and telling it to log the Sensors data to a file while you play. Then when it crashes, have a look and see whether there were any temperature spikes just before it died.

Potentially you may also have a physical problem with some video memory that's only manifesting when it starts to fill up and tries to use a bad memory address. If that's the case, then there's nothing we can do for you, but I'm not really sure how to establish whether that's true or not. Possibly lowering your texture details levels may help - it'll look like arse, but if things don't crash then you'll know that it's definitely a memory problem.

On a slightly similar note, are you using precaching? If so, what's your CacheSizeMegs value set to? You can find it in DarkestHour.ini, just below [Engine.GameEngine]. From memory, you ideally want that value to be a quarter of your total video memory, so in your case I'm presuming you have a 512MB 9800GT, so you'd set your CacheSizeMegs=128. That said, I was running 256 on my old 8800GTS before it died and it had no apparent issues, so you could try that too.
Posted Image

#19 Groundwaffe

Groundwaffe

    Member

  • Members
  • PipPip
  • 51 posts

Posted 04 November 2009 - 07:40 AM

OK. Messed with a few things...

OBSERVE I am on a Vista 64-bit HP Pavilion machine.


GPU-Z says temperatures are in the good range. Think 77 degrees Centigrade was highest...no probs there.

I am NOT using Precache since early RO fixes suggested not using it AND I upped my cache size to 256 and recently 512.

However I am unsure if there is another driver for my Nvidia GF9800GT card out there? Is this something to use? http://www.nvidia.co... ... _whql.html :?:

Control Panel update check says I already have the latest driver installed. (Version number: 8.15.11.8627) Can I trust that or is there a gamer tweak driver I should use? (See above link.)

RO forum fixes mentions DirectX...shouldn't be a problem since I am using DirectX 11...or could there be an issue here?

After testing with only Direct3D I suddenly got some memory fault...not enuff virtual mem. OK - fixed this by upping Virtual Memory to default and Max size of 8000Mb. Seemed to run smoothly with DirectX9c(std setting).


OK...thought it was fixed but still got a li'l 8007000E error...RO forum said it could be a number of things...above stuff except I haven't yet tried to delete and redownload my game cache...only veryfying it (earlier post reply).

Well... :?: :oops: :mrgreen:

PS: A very simple possible solution was to set the display at the same resolution as my screen...did that...still errors...RO Forum said Vista doesn't like display changes...hmm?

PS2: That memory log fault:

Log: FileManager: Reading 0 GByte 789 MByte 273 KByte 709 Bytes from HD took 9.992948 seconds (9.804948 reading, 0.188000 seeking).
Log: FileManager: 1.359009 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Memory Allocation Status
Uninitialized: Curr Memory 0.247M / 5.418M
Uninitialized: Peak Memory 1054.917M / 1062.246M
Uninitialized: Allocs 949 Current / 47617515 Total
Uninitialized: Log file closed, 11/03/09 19:49:29
[JR] Full speed, Long bursts, No fear!
Posted Image

#20 PsYcH0_Ch!cKeN

PsYcH0_Ch!cKeN

    Veteran

  • Members
  • PipPipPipPipPip
  • 526 posts

Posted 05 November 2009 - 04:03 PM

That last bit you posted is a normal shutdown. It's also not a driver problem, that much is certain.

I think I was right about it being a memory issue though.

Why do I get 8007000E errors?
This error can be caused by various things. Errors you might see are "System Resource Exceeded" and "Not Enough Storage Is Available to Complete This Operation." You should see the following KB articles to see if any of these situations apply to your problem:


Try this for a start:
http://www.cryer.co.... ... 07000e.htm

Also, I'd suggest running this:

http://www.ccleaner.com/

A general clean and a registry scan would be your best bet, though I'm going to warn you now that you run it at your own risk. If you do decide to give it a shot, make sure you make use of its registry backup feature before letting it remove anything. It's usually pretty good, but it's better to be safe than sorry.

Besides that, I'm not too sure. You could have a faulting memory module, but that would usually result in a more meaningful error and a proper Windows error record. More likely it's a software issue relating to memory management and something's going wrong. How much memory are you using in Windows? Perhaps keep an eye on memory usage when you run DH and just see if it spikes (it will spike a bit, but should stabilise - if it keeps skyrocketing then we have a problem).
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users