Jump to content


Photo
- - - - -

inverted surfaces in my model


  • Please log in to reply
2 replies to this topic

#1 BOH-rekrut

BOH-rekrut

    Member

  • Members
  • PipPipPip
  • 158 posts

Posted 13 December 2011 - 12:45 PM

I've recently started to make a model with blender.
I have selected the SdKfz 250 to me.
Now I wanted to download the ASE file in the SDK to see how it looks.
but unfortunately most of the surfaces incorrectly textured. the interior has no surfaces yet. and i ve no idea why ....
DH-Simonskall
DH-Kommerscheidt
DH-Hill400

#2 exocet

exocet

    Veteran

  • Jackboot Games
  • PipPipPipPipPip
  • 736 posts

Posted 13 December 2011 - 12:52 PM

Flipped Normals is your answer m8, I have no idea how blender deals with those, but is an easy fix in 3DS Max.

You need to find the faces (Tri's) that do not show up and in blender, Select them then and flip them.
Posted Image

Day Z, which is essentially a walking-forever-to-find-a-can-of-beans simulator.

#3 Basnett

Basnett

    Senior Member

  • Members
  • PipPipPipPip
  • 389 posts

Posted 13 December 2011 - 04:53 PM

In blender, there should be a way to disable two-sided faces, this will make it more obvious where the flipped normals are within the modeling program.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users